#2183 closed defect (worksforme)

Susimail incorrectly shows cc: to primary recipient when bcc: is enabled

Reported by: Reportage Owned by: zzz
Priority: minor Milestone: 0.9.34
Component: apps/susimail Version: 0.9.33
Keywords: susimail, cc, bcc Cc:
Parent Tickets:

Description

When automatic bcc is enabled, the resulting message header displayed in Susimail indicates that the message has been cc'd to the primary recipient, rather than indicating the recipient of the bcc.

Subtickets

Change History (4)

comment:1 Changed 14 months ago by echelon

  • Owner set to zzz
  • Status changed from new to assigned

comment:2 Changed 14 months ago by zzz

  • Status changed from assigned to infoneeded

Please clarify.
You click 'Bcc to self', send the mail, and when you get the copy back, you are displayed in the Cc line? Or the original To: recipient is diplayed in the Cc line? Or?

comment:3 Changed 14 months ago by Reportage

  • Status changed from infoneeded to open

I can't reproduce the bug here, so not sure why/how it occurred. Feel free to mark as closed and I'll reopen if it reoccurs.

comment:4 Changed 14 months ago by zzz

  • Resolution set to worksforme
  • Status changed from open to closed

OK thanks. I've started work on folders for .35 or 36. As a part of that, there will be a Sent folder, and either I'm going to either take out the bcc-to-self checkbox and copy everything to Sent folder, or replace it with a copy-to-Sent-folder checkbox.

So even if there is an actual bug with bcc-to-self it's probably not worth fixing.

Note: See TracTickets for help on using tickets.