#2195 closed defect (not a bug)

Lost Connection to Susimail (Graphical Issue)

Reported by: anonymous maybe Owned by:
Priority: minor Milestone: undecided
Component: apps/susimail Version: 0.9.33
Keywords: Cc:
Parent Tickets:

Description

I have disabled susimail and susidns for like one month from the router. after that i decided to start them both again but the problem is susimail has no connection. please check the uploaded screenshots

thanks

  • I2P Version and Running Environment
 I2P version:	0.9.33-0-1ubuntu1
Java version:	Oracle Corporation 1.8.0_162 (OpenJDK Runtime Environment 1.8.0_162-8u162-b12-1-b12)
Wrapper version:	3.5.30
Server version:	9.2.23.v20171218
Servlet version:	Jasper JSP 2.3 Engine
JSTL version:	standard-taglib 1.2.5
Platform:	Linux amd64 4.9.56-21.pvops.qubes.x86_64
Jcpuid version:	3
Processor:	Haswell Core i3/i5/i7 model 60 (coreihwl)
Jbigi:	Locally optimized native BigInteger library loaded from file
Jbigi version:	4
GMP version:	6.1.2
Encoding:	UTF-8
Charset:	UTF-8

Subtickets

Attachments (4)

i2pbug.png (41.1 KB) - added by anonymous maybe 11 months ago.
i2pbug2.png (42.8 KB) - added by anonymous maybe 11 months ago.
i2pbug2.2.png (42.8 KB) - added by anonymous maybe 11 months ago.
i2pbug1.png (46.5 KB) - added by anonymous maybe 11 months ago.

Download all attachments as: .zip

Change History (10)

Changed 11 months ago by anonymous maybe

Changed 11 months ago by anonymous maybe

Changed 11 months ago by anonymous maybe

Changed 11 months ago by anonymous maybe

comment:1 Changed 11 months ago by anonymous maybe

sorry for duplicate of uploading i2pbug2 and i2pbug2.2 = they r the same

comment:2 Changed 11 months ago by anonymous maybe

  • Resolution set to fixed
  • Status changed from new to closed

for me the problem that the postman pop3 and smtp tunnels were turned off. user should check them before he go to susimail website.

steps to re-enable susimail:-

go to http://127.0.0.1:7657/configwebapps , and start:-

  • susimail
  • susidns

then go to http://127.0.0.1:7657/i2ptunnelmgr and start:-

  • smtp.postman.i2p
  • pop3.postman.i2p

then restart I2P and go to susimail website http://127.0.0.1:7657/susimail/susimail

Thx to @eche|on

Last edited 11 months ago by anonymous maybe (previous) (diff)

comment:3 Changed 11 months ago by anonymous maybe

  • Priority changed from blocker to minor
  • Resolution fixed deleted
  • Status changed from closed to reopened

comment:4 Changed 11 months ago by anonymous maybe

the above steps going to make susmail working again but it has a graphical issue , susmail webpage on http://127.0.0.1:7657/susimail/susimail will still be showing the same as i2pbug.png message even if its working.

comment:5 Changed 11 months ago by anonymous maybe

  • Summary changed from Lost Connection to Susimail to Lost Connection to Susimail (Graphical Issue)

comment:6 Changed 11 months ago by echelon

  • Resolution set to not a bug
  • Status changed from reopened to closed

Yeah, correct bug message.
Connection lost for susimail, no connection to server.
Not a bug.
Maybe a text in fronpage could help to show "tunnels need to run", but those are up and running by default.

Note: See TracTickets for help on using tickets.