Opened 20 months ago

Last modified 18 months ago

#2202 reopened defect

Susimail error when opening a mail

Reported by: slumlord Owned by: zzz
Priority: major Milestone: 0.9.35
Component: apps/susimail Version: 0.9.34
Keywords: susimail, mail, email Cc:
Parent Tickets: Sensitive: no

Description

Part ((text/plain)) not shown, because of java.io.IOException: Stream Closed

Is seen where the mail's text would usually be. A refresh usually shows the contents of the mail.

Subtickets

#2206: Part ((text/plain)) not shown, because of java.io.IOException: Stream Closedclosed

Change History (5)

comment:1 Changed 19 months ago by zzz

Add a subticket #2206.

comment:2 Changed 19 months ago by zzz

Milestone: undecided0.9.35
Owner: set to zzz
Priority: minormajor
Status: newaccepted
Version: 0.9.330.9.34

looking for clues on how to reproduce. Mail with or without attachments? what else? Also reported in #2206

comment:3 Changed 19 months ago by slumlord

I was seeing it on mail that had and didn't have attachments. If I recall correctly, my router had not been running for long, this was shortly after tunnels were ready for use. I have been unable to reproduce this since I first saw the error. I tried opening a few emails today (on 0.9.34-1) and they all opened fine.

Last edited 19 months ago by slumlord (previous) (diff)

comment:4 Changed 18 months ago by Eche|on

Resolution: fixed
Status: acceptedclosed

looks fixed. closing.

comment:5 Changed 18 months ago by zzz

Resolution: fixed
Status: closedreopened

I haven't done anything to fix this since the 34 release. While this ticket was opened before the 34 release, #2206 was opened after. While I still haven't reproduced it, I suspect it's still present. Reopening.

Note: See TracTickets for help on using tickets.