Opened 8 months ago

Closed 8 months ago

#2209 closed defect (not a bug)

@mail.i2p doesnt show inside trac text

Reported by: anonymous maybe Owned by: meeh
Priority: minor Milestone: undecided
Component: trac Version: 0.9.34
Keywords: Cc:
Parent Tickets:

Description

if someone write

@mail.i2p

it will show ... , check the uploaded photo

Subtickets

Attachments (1)

i2p.png (34.4 KB) - added by anonymous maybe 8 months ago.

Download all attachments as: .zip

Change History (3)

Changed 8 months ago by anonymous maybe

comment:1 Changed 8 months ago by slumlord

You can use

`@mail.i2p`

which produces @mail.i2p.

I think the @$string notation is used to refer to specific users,

check the formatting page for more information: http://trac.i2p2.i2p/wiki/WikiFormatting

@ is used to refer to specific lines in a file (See File section):
http://trac.i2p2.i2p/wiki/TracLinks

Last edited 8 months ago by slumlord (previous) (diff)

comment:2 Changed 8 months ago by slumlord

  • Resolution set to not a bug
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.