Opened 7 months ago

Last modified 6 months ago

#2294 new defect

I2Phex 3.2.8.0.1 standalone fail starting on Ubuntu 18.04 ('wrong Java version')

Reported by: hummingbird Owned by:
Priority: major Milestone: undecided
Component: apps/other Version: 0.9.35
Keywords: Cc:
Parent Tickets:

Description

I2Phex 3.2.8.0.1 standalone fail starting on Ubuntu 18.04. The error window : 'wrong Java version' 'Please use a newer Java VM. Phex requires at least Java 1.5.0. You are using Java 10.0.1 ... <OK>'

Subtickets (add)

Change History (1)

comment:1 Changed 6 months ago by hummingbird

I2Phex 3.2.8.0.1 standalone fail starting on Ubuntu 18.04. The error window : 'wrong Java version' 'Please use a newer Java VM. Phex requires at least Java 1.5.0. You are using Java 10.0.1 ... <OK>'

Note : same issue with I2Phex as a I2P Plugin. Tested with v3.2.8.0.1-b1 (2016-07-30) from http://stats.i2p/i2p/plugins/i2phex.su3

Last edited 6 months ago by hummingbird (previous) (diff)
Note: See TracTickets for help on using tickets.