Opened 5 months ago

Closed 5 weeks ago

#2349 closed defect (duplicate)

Android Bote

Reported by: kenkanaki Owned by: str4d
Priority: minor Milestone: undecided
Component: apps/plugins Version: 0.9.37
Keywords: Cc:
Parent Tickets:

Description

net.i2p.client.I2PSessionException: [I2P-Bote]: Cannot connect to the router on [Domain socket connection]:0

at net.i2p.client.I2PSessionImpl.connect(I2PSessionImpl.java:559)
at i2p.bote.I2PBote.initializeSession(I2PBote.java:296)
at i2p.bote.I2PBote.access$600(I2PBote.java:129)
at i2p.bote.I2PBote$ConnectTask?.run(I2PBote.java:971)

Caused by:

java.io.IOException: Connection refused

at android.net.LocalSocketImpl?.connectLocal(Native Method)
at android.net.LocalSocketImpl?.connect(LocalSocketImpl?.java:292)
at android.net.LocalSocket?.connect(LocalSocket?.java:145)
at net.i2p.client.DomainSocket?.<init>(DomainSocket?.java:34)
at net.i2p.client.DomainSocketFactory?.createSocket(DomainSocketFactory?.java:24)
at net.i2p.client.I2PSessionImpl.connect(I2PSessionImpl.java:491)
at i2p.bote.I2PBote.initializeSession(I2PBote.java:296)
at i2p.bote.I2PBote.access$600(I2PBote.java:129)
at i2p.bote.I2PBote$ConnectTask?.run(I2PBote.java:971)

Subtickets

Change History (2)

comment:1 Changed 5 months ago by zzz

  • Component changed from unspecified to apps/plugins
  • Owner set to str4d
  • Status changed from new to assigned

comment:2 Changed 5 weeks ago by zzz

  • Resolution set to duplicate
  • Status changed from assigned to closed

dup of #2405

Note: See TracTickets for help on using tickets.