Opened 3 months ago

Closed 3 months ago

#2466 closed defect (not a bug)

No Start button at any torrent after using Stop All

Reported by: subatomic Owned by: zzz
Priority: minor Milestone: undecided
Component: apps/i2psnark Version: 0.9.39
Keywords: Start Stop Cc:
Parent Tickets: Sensitive: no

Description

Observed by val_ on #i2p-dev@irc2p and confirmed by me.

Subtickets

Change History (1)

comment:1 Changed 3 months ago by zzz

Resolution: not a bug
Status: newclosed

Works as intended. Stop-all notifies all the trackers and then closes the tunnel after one minute. After a minute, and the XHR refreshes the page, the start buttons will appear. If js is disabled, the user must refresh the page manually.

Note: See TracTickets for help on using tickets.