Opened 5 months ago

Closed 5 months ago

#2470 closed defect (fixed)

Update jessie control file

Reported by: R4SAS Owned by: zzz
Priority: minor Milestone: 0.9.40
Component: package/debian Version: 0.9.39
Keywords: debian, jessie, package, control Cc:
Parent Tickets: Sensitive: no

Description

Latest ant version doesn't requre openjdk-6-jdk tools.jar, and that version of jdk is not available on jessie now.

Also:

  • update packages descriptions
  • add dh-systemd and, bash-completion building requirements for full support of current rules.

Changes proposed on GitHub PR#16.

Subtickets

Change History (2)

comment:1 Changed 5 months ago by zzz

Priority: majorminor
Status: newaccepted

comment:2 Changed 5 months ago by zzz

Resolution: fixed
Status: acceptedclosed

in a34db176d9f6313db1b8fd16926c8c2ca7e12e09 to be 0.9.39-3
thanks

Note: See TracTickets for help on using tickets.