Opened 3 weeks ago

Closed 3 weeks ago

#2489 closed defect (fixed)

IllegalArgumentException NamingServiceUtil Android

Reported by: meeh Owned by: meeh
Priority: minor Milestone: 0.9.40
Component: apps/android Version: 0.9.39
Keywords: Cc:
Parent Tickets:

Description

java.lang.RuntimeException: 
  at android.app.ActivityThread.deliverResults (ActivityThread.java:4185)
  at android.app.ActivityThread.handleSendResult (ActivityThread.java:4228)
  at android.app.ActivityThread.-wrap20 (ActivityThread.java)
  at android.app.ActivityThread$H.handleMessage (ActivityThread.java:1564)
  at android.os.Handler.dispatchMessage (Handler.java:102)
  at android.os.Looper.loop (Looper.java:241)
  at android.app.ActivityThread.main (ActivityThread.java:6274)
  at java.lang.reflect.Method.invoke (Native Method)
  at com.android.internal.os.ZygoteInit$MethodAndArgsCaller.run (ZygoteInit.java:886)
  at com.android.internal.os.ZygoteInit.main (ZygoteInit.java:776)
Caused by: java.lang.IllegalArgumentException: 
  at net.i2p.android.router.util.NamingServiceUtil.toASCII (NamingServiceUtil.java:129)
  at net.i2p.android.router.util.NamingServiceUtil.addFromWizard (NamingServiceUtil.java:35)
  at net.i2p.android.router.addressbook.AddressbookContainer.onActivityResult (AddressbookContainer.java:215)
  at android.support.v4.app.FragmentActivity.onActivityResult (FragmentActivity.java:160)
  at android.app.Activity.dispatchActivityResult (Activity.java:6973)
  at android.app.ActivityThread.deliverResults (ActivityThread.java:4181)

Subtickets

Change History (1)

comment:1 Changed 3 weeks ago by zzz

  • Milestone changed from undecided to 0.9.40
  • Resolution set to fixed
  • Status changed from new to closed

In 67e6f911bbdcd72a5910ab653cf40eca13f08659 to be 0.9.40

Note: See TracTickets for help on using tickets.