Opened 16 months ago

Closed 16 months ago

Last modified 15 months ago

#2514 closed defect (not a bug)

Just a issue to test trac and features - Please ignore.

Reported by: Meeh Owned by: Meeh
Priority: minor Milestone: n/a
Component: unspecified Version: 0.9.40
Keywords: Cc:
Parent Tickets: Sensitive: no

Description


Subtickets

Change History (11)

comment:1 Changed 16 months ago by Meeh

mail testing.

comment:2 Changed 16 months ago by Meeh

test again.

comment:3 Changed 16 months ago by zzz

testy test test

comment:4 Changed 16 months ago by zzz

Milestone: undecidedn/a
Resolution: not a bug
Status: newclosed

comment:5 Changed 16 months ago by Meeh

Test test, health test after upgrading from ancient to Trac 1.2.3

comment:6 Changed 16 months ago by Meeh

Owner: set to Meeh

comment:7 Changed 16 months ago by Meeh

Source:

[[Poll(Do we got a poll now?; Yes!!; No :(;)]]

comment:8 Changed 15 months ago by Meeh

Sensitive: unset

test?

comment:9 Changed 15 months ago by Meeh

Great. Mattermost alerts are back. Disfunction report: I patched the plugin myself with a "try catch" so we don't leak internals if for some reason the "requests" python module decide to throw something. However for some reason it did not load it as an "egg" from Trac's plugin directory. This affect more plugins as well so I have to research that.

comment:10 Changed 15 months ago by Meeh

test

comment:11 Changed 15 months ago by Meeh

test

Note: See TracTickets for help on using tickets.