Opened 4 weeks ago

Closed 4 weeks ago

#2604 closed defect (not a bug)

I2PSnark no longer able to set priority of files as a whole in a folder

Reported by: YesYesYes well maybe Owned by: zzz
Priority: minor Milestone: undecided
Component: apps/i2psnark Version: 0.9.41
Keywords: priority, I2PSnark Cc:
Parent Tickets: Sensitive: no

Description

I see this as a defect. Especially because we had it before and now it's gone. Before you could open a torrent folder in I2PSnark and then choose the priority of all the files in the folder, "high", "normal", or "Skip".

Losing this is a major step backwards. A lot of times I may download book torrents with thousands of books in it but I really only want one or two. That's a LOT of selecting.

Maybe this change had to do with saving the priority of downloads in the folders not being saved if I2PSnark not shut down cleanly???? If so I would rather have the bug, because that doesn't happen often,. than I would have the cure of not being able to select the priority of the downloads many files at once.

I2P version: 0.9.41-0

Java version: Oracle Corporation 1.8.0_211 (Java™ SE Runtime Environment 1.8.0_211-b12)
Wrapper version: 3.5.25
Server version: 9.2.25.v20180606
Servlet version: Jasper JSP 2.3 Engine
JSTL version: standard-taglib 1.2.0
Platform: Windows 7 amd64 6.1
Processor: Phenom II / Opteron Gen 3 (Shanghai/Deneb/Heka/Callisto?, 45 nm) (k10)
JBigI status: Locally optimized library jbigi-windows-k10_64.dll loaded from file
GMP version: 6.0.0
JBigI version: 3
JCpuId version: 3
Encoding: Cp1252
Charset: windows-1252
Built By: zzz

Subtickets

Change History (1)

comment:1 Changed 4 weeks ago by Reportage

Resolution: not a bug
Status: newclosed

If you have disabled javascript in your browser, this feature will be unavailable.

Note: See TracTickets for help on using tickets.