Opened 4 months ago

Closed 4 months ago

#2605 closed defect (not a bug)

I2PSnark does not ask for assurance that you want to delete a torrent and it's files.

Reported by: YesYesYes well maybe Owned by: zzz
Priority: maintenance Milestone: undecided
Component: apps/i2psnark Version: 0.9.41
Keywords: Cc:
Parent Tickets: #2 Sensitive: no

Description

Before a pop up would come up asking you if you were sure you wanted to delete a torrent and it's files. As soon as I saw this new action I thought to myself soon enough I will accidentally erase a torrent and all it's files and…I did eventually. It doesn't take that long for the extra click to make sure but it takes a LLLLLOOOOOONNNNNNGGGGG time to download files and losing them hurts. It would be nice to have the option back. Maybe you could make it an option in preferences so as to not drive the impatient crazy. Frankly I don't delete that many torrents that the time savings is an issue.

I2P version: 0.9.41-0

Java version: Oracle Corporation 1.8.0_211 (Java™ SE Runtime Environment 1.8.0_211-b12)
Wrapper version: 3.5.25
Server version: 9.2.25.v20180606
Servlet version: Jasper JSP 2.3 Engine
JSTL version: standard-taglib 1.2.0
Platform: Windows 7 amd64 6.1
Processor: Phenom II / Opteron Gen 3 (Shanghai/Deneb/Heka/Callisto?, 45 nm) (k10)
JBigI status: Locally optimized library jbigi-windows-k10_64.dll loaded from file
GMP version: 6.0.0
JBigI version: 3
JCpuId version: 3
Encoding: Cp1252
Charset: windows-1252
Built By: zzz

Subtickets

Change History (1)

comment:1 Changed 4 months ago by Reportage

Resolution: not a bug
Status: newclosed

If you have disabled javascript in your browser, this feature will be unavailable.

Note: See TracTickets for help on using tickets.