Opened 3 months ago

Closed 3 months ago

#2618 closed defect (not a bug)

DifTracker inaccessible

Reported by: lulu69 Owned by:
Priority: minor Milestone: undecided
Component: unspecified Version: 0.9.42
Keywords: Cc:
Parent Tickets: Sensitive: no

Description

I use I2PSnark and for several days , DifTracker? is inaccessible .
The eepsite "http://tracker2.postman.i2p" works normally .
Where is the problem ?

I2P version : 0.9.42.0
Java version : 1.8.0_73
Platform : Windows 7 amd64 6.1

Subtickets

Change History (1)

comment:1 Changed 3 months ago by Eche|on

Resolution: not a bug
Status: newclosed

Admin did shutdown that tracker, not a I2P bug.

Note: See TracTickets for help on using tickets.