Opened 12 months ago

Last modified 10 months ago

#2674 assigned enhancement

MuWire network speed/ ticket issue

Reported by: Danrobi Owned by: Zlatin Balevsky
Priority: minor Milestone: undecided
Component: apps/plugins Version: 0.9.43
Keywords: Cc:
Parent Tickets: Sensitive: no

Description

Im a MW user. Im also trying to promote MW best as i can, so obviously I2P at the same time.
Seems like with my router network status to ok, i can not share over 50kb/s.
This is hurtful. https://www.reddit.com/r/thehatedone/comments/e3wa6s/muwire_p2p_anonymous_file_sharing_and_chat/
I know zzz's helping zab's with the MW web UI plugin, thats really cool.
However, the sharing network speed to max 50kb/s is hurting MW.
Im sharing right now, 15 files between 700mb to over 3gb.
This will take close to 30 days to share. (2gb per day)
Note: Before you tell me that i should be running 9.44.
Im running the I2P Browser with the embedded router, im waiting for 9.44.
Although, the I2P Browser does have the new interface but router still under 9.43.


I've opened this ticket: http://trac.i2p2.i2p/ticket/2670
However, i cant find the way to reply, im blind?
I've tried to enable js and i still cant find where to reply.
Also, im not the owner of my own ticket anymore, its zzz?


Subtickets

Change History (2)

comment:1 Changed 12 months ago by zzz

Component: unspecifiedapps/plugins
Owner: set to Zlatin Balevsky
Status: newassigned

I added your permission to comment on tickets a while ago, you should be able to comment if you're logged in. If you still can't, find me in IRC #i2p-dev

comment:2 Changed 10 months ago by Danrobi

'in the “plugins” section, there should be one afair'
I dont know if you meant here. If you want me to open a proper ticket let me know.

  • Issue running MuWire? standalone with plugin at the same time

Running standalone with plugin at the same time was working until I've tried to run another MW standalone in virtualbox at the same time. Doing this broke my plugin.
Since, I cant share from plugin anymore, even after re-installing plugin and managing the MW files.
If theres a dir/file that I could delete in order to fix this, let me know.

Video to show that im not sharing from plugin.
MuWire? 36mb: z~voPBOiA0~VPAVmECOaSQZwvYFu5qmID-h4FBMWpxQ=
lbry.tv: https://open.lbry.com/@Danrobi:b/clean-version-of-standalone-with-plugin-issue:8

Note: See TracTickets for help on using tickets.