Opened 9 days ago

Closed 8 days ago

#2753 closed enhancement (not a bug)

Add pop-up for verification when deleting tunnel

Reported by: anonymous maybe Owned by:
Priority: minor Milestone: undecided
Component: apps/i2ptunnel Version: 0.9.46
Keywords: Cc:
Parent Tickets: Sensitive: no

Description (last modified by anonymous maybe)

Create new tunnel then go http://127.0.0.1:7657/i2ptunnelmgr

press on the created tunnel, an press on delete= boom gone, same as if you pressed on cancel.

This is dangerous if user miss click cancel or save and pressed on delete.

Better add a pop-up or warning page:

Are You Sure You Want To Delete This Tunnel?

or any other message.

Subtickets

Change History (3)

comment:1 Changed 9 days ago by anonymous maybe

Description: modified (diff)

comment:2 Changed 9 days ago by anonymous maybe

Description: modified (diff)

comment:3 Changed 8 days ago by zzz

Resolution: not a bug
Status: newclosed

There is a javascript popup. You must have javascript enabled to get the popup.

Note: See TracTickets for help on using tickets.