Opened 8 years ago

Closed 7 years ago

#401 closed defect (no response)

restart leaves zombie jvm

Reported by: sponge Owned by: sponge
Priority: minor Milestone: 0.9
Component: wrapper Version: 0.8.3
Keywords: Cc:
Parent Tickets:

Description

/usr/local/i2p/i2psvc /usr/local/i2p/wrapper.config i2psvc.pidfile=/tmp/i2p.pid wrapper.daemonize=TRUE
\_ [java] <defunct>

Subtickets

Change History (3)

comment:1 Changed 8 years ago by zzz

  • Milestone changed from 0.8.4 to 0.8.6
  • Priority changed from major to minor

Don't know what we are doing to cause this.

comment:2 Changed 8 years ago by zzz

  • Milestone changed from 0.8.6 to 0.9
  • Owner set to sponge
  • Status changed from new to assigned

reassigning to you to reproduce / fix or close

comment:3 Changed 7 years ago by killyourtv

  • Resolution set to no response
  • Status changed from assigned to closed

No updates after a year and I cannot reproduce this.

Note: See TracTickets for help on using tickets.