Opened 9 years ago

Closed 9 years ago

#407 closed defect (invalid)

INSTALL PATH

Reported by: samsarawalker Owned by:
Priority: minor Milestone: 0.8.4
Component: installer Version: 0.8.3
Keywords: Cc:
Parent Tickets: Sensitive: no

Description

Hi everyone,

I am not familiar with Linux, however I have experience with DOS.

Well, I tried to install version 0.8.3. Now, everything is fine untill here:

sergio@ubuntu:~/i2p-0.8.3/installer/resources$ sh i2prouter status
I2P Service is not running.

BUT, when I do: "start", like:
sergio@ubuntu:~/i2p-0.8.3/installer/resources$ sh i2prouter start
Starting I2P Service…
exec: 318: INSTALL: not found

I tried to fix the problem editing and modifying the script as follows:

I2P="INSTALL PATH=/i2p-0.8.3/installer/lib/wrapper/linux/i2psvc"
I2PTEMP="%SYSTEM_java_io_tmpdir"

No success.

Would you like to tell me please what I am doing wrong?

(BTW: I have a windows system too, but I would like to install it in Linux)

Thanks in advance.

All the best,
Sergio

Subtickets

Change History (1)

comment:1 Changed 9 years ago by zzz

Priority: majorminor
Resolution: invalid
Status: newclosed

You cannot install the software from the source package by running installer/resources/i2prouter. Build and install the software by following the instructions in INSTALL.txt in the package. If you do not wish to build it yourself, download and install it from http://www.i2p2.de/download .

Note: See TracTickets for help on using tickets.