Opened 8 years ago

Closed 6 years ago

#409 closed defect (duplicate)

Add local download links on download pages

Reported by: zzz Owned by: welterde
Priority: major Milestone:
Component: www/i2p Version:
Keywords: Cc:
Parent Tickets:

Description

You set up some mirror scheme and local hosting for those countries that are blocked by google code? But is it complete? There's no links on the download page, and people from those countries aren't routed to the local links by the mirror script? Need links or some automated means to get our software to those blocked by google code.

Subtickets

Change History (2)

comment:1 Changed 7 years ago by welterde

  • Milestone 0.8.12 deleted
  • Version 0.8.3 deleted

comment:2 Changed 6 years ago by str4d

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of ticket #463.

Note: See TracTickets for help on using tickets.