Opened 8 years ago

Closed 3 years ago

#418 closed defect (not a bug)

Desktopgui and windows service

Reported by: Mathiasdm Owned by: Mathiasdm
Priority: obsolete Milestone: 0.9.26
Component: apps/desktopgui Version: 0.8.3
Keywords: Cc:
Parent Tickets: Sensitive: no

Description

Desktopgui does not load when I2P is started as a service on Windows.

Expected cause: I2P starts before a GUI is available, which causes desktopgui to not launch.

Subtickets

Change History (3)

comment:1 Changed 8 years ago by zzz

Component: unspecifiedapps/desktopgui
Priority: majorminor

comment:2 Changed 7 years ago by zzz

Priority: minorobsolete

comment:3 Changed 3 years ago by zzz

Milestone: 0.9.26
Resolution: not a bug
Status: newclosed

We don't want to start it when running as a service, and we don't.

Note: See TracTickets for help on using tickets.