Opened 9 years ago

Closed 9 years ago

Last modified 6 years ago

#42 closed defect (wontfix)

cannot start syndie (plugin, lin 64b) anymore

Reported by: anonymous Owned by:
Priority: minor Milestone:
Component: apps/syndie Version:
Keywords: Cc:
Parent Tickets: Sensitive: no

Description

Yesterday it worked.
with this command:
java -cp /home/i2pdaemon/i2p/lib/i2p.jar:lib/hsqldb.jar:lib/swt.jar:lib/syndie.jar syndie.gui.SWTUI

Today I tried the same and got syndie's colorful logo pop up for a second, then this error:
(<unknown>:3843): GLib-WARNING : g_set_prgname() called multiple times
The program '<unknown>' received an X Window System error.
This probably reflects a bug in the program.
The error was 'BadAlloc? (insufficient resources for operation)'.

(Details: serial 672 error_code 11 request_code 53 minor_code 0)
(Note to programmers: normally, X errors are reported asynchronously;

that is, you will receive the error a while after causing it.
To debug your program, run it with the —sync command line
option to change this behavior. You can then get a meaningful
backtrace from your debugger if you break on the gdk_x_error() function.)

OS: kubuntu karmic

Subtickets

Change History (2)

comment:1 Changed 9 years ago by zzz

Component: wwwrouter/general
Resolution: wontfix
Status: newclosed

Sounds like out of memory or something in X11?

The error was 'BadAlloc?? (insufficient resources for operation)'.

Doesn't look like a Syndie or I2P problem.

comment:2 Changed 6 years ago by killyourtv

Component: router/generalapps/syndie
Priority: majorminor
Note: See TracTickets for help on using tickets.