Opened 8 years ago

Closed 7 years ago

#450 closed defect (fixed)

Orphan link in console "Help & FAQ" and/or Missing Active peers stat

Reported by: guest Owned by: killyourtv
Priority: minor Milestone: 0.8.12
Component: apps/console Version: 0.8.4
Keywords: help stats Cc:
Parent Tickets:

Description

Active: The first number is the number of peers you've sent or received a message from in the last few minutes. This may range from 8-10 to several hundred, depending on your total bandwidth, shared bandwidth, and locally-generated traffic. The second number is the number of peers seen in the last hour or so. Do not be concerned if these numbers vary widely. [Enable graphing].
( http://127.0.0.1:7657/configstats.jsp#router.activePeers )

Subtickets

Change History (6)

comment:1 Changed 8 years ago by guest

  • Component changed from unspecified to apps/console
  • Keywords help stats added
  • Milestone 0.8.5 deleted
  • Priority changed from major to trivial
  • Resolution set to not a bug
  • Status changed from new to closed
  • Type changed from defect to enhancement

Just hidden by limited defauld stats selection.
Simply added a note in help.jsp

comment:2 Changed 8 years ago by zzz

  • Milestone set to 0.8.6
  • Priority changed from trivial to minor
  • Resolution not a bug deleted
  • Status changed from closed to reopened

This stat should be enabled even with fullstats=false if it is linked in the console.

comment:3 Changed 8 years ago by zzz

  • Owner set to zzz
  • Status changed from reopened to assigned
  • Type changed from enhancement to defect

comment:4 Changed 7 years ago by zzz

  • Owner changed from zzz to kytv

comment:5 Changed 7 years ago by killyourtv

  • Owner changed from kytv to killyourtv
  • Status changed from assigned to accepted

comment:6 Changed 7 years ago by killyourtv

  • Resolution set to fixed
  • Status changed from accepted to closed

Sorry for the delay (didn't see this until perhaps 15 minutes ago).

Fixed in fda7a0fe63b4cda793b7c15d5d263c211b2a0903

Note: See TracTickets for help on using tickets.