Opened 8 years ago

Closed 8 years ago

#477 closed defect (duplicate)

error

Reported by: DISABLED Owned by:
Priority: major Milestone: 0.8.7
Component: apps/i2psnark Version: 0.8.6
Keywords: Cc:
Parent Tickets: Sensitive: no

Description

I2P version: 0.8.6-0
Java version: Sun Microsystems Inc. 1.6.0_24 (Java™ SE Runtime Environment 1.6.0_24-b07)
Platform: Windows XP x86 5.1
Processor: Core 2 (Conroe) (pentium4)
Jbigi: Locally optimized native BigInteger? library loaded from the library path
Encoding: Cp1252

799 FEHLER [soleSocket-3] p.router.web.jsp.viewtheme_jsp: Error serving /themes/snark/ubergine/images/snarknav_lowlight.png

EOFException(EOFException(java.net.SocketException?: Connection reset by peer: socket write error))
at org.mortbay.http.BufferedOutputStream?.flush(BufferedOutputStream?.java:209)
at org.mortbay.http.HttpOutputStream?.flush(HttpOutputStream?.java:478)
at org.mortbay.http.HttpOutputStream?.write(HttpOutputStream?.java:425)
at org.mortbay.jetty.servlet.ServletOut?.write(ServletOut?.java:54)
at net.i2p.util.FileUtil?.readFile(FileUtil?.java:381)
at net.i2p.router.web.jsp.viewtheme_jsp._jspService(viewtheme_jsp.java:105)
at org.apache.jasper.runtime.HttpJspBase?.service(HttpJspBase?.java:94)
at javax.servlet.http.HttpServlet?.service(HttpServlet?.java:689)
at org.mortbay.jetty.servlet.ServletHolder?.handle(ServletHolder?.java:428)
at org.mortbay.jetty.servlet.WebApplicationHandler?.dispatch(WebApplicationHandler?.java:473)
at org.mortbay.jetty.servlet.ServletHandler?.handle(ServletHandler?.java:568)
at net.i2p.router.web.LocaleWebAppHandler?.handle(LocaleWebAppHandler?.java:90)
at org.mortbay.http.HttpContext?.handle(HttpContext?.java:1535)
at org.mortbay.jetty.servlet.WebApplicationContext?.handle(WebApplicationContext?.java:633)
at org.mortbay.http.HttpContext?.handle(HttpContext?.java:1487)
at org.mortbay.http.HttpServer?.service(HttpServer?.java:909)
at org.mortbay.http.HttpConnection?.service(HttpConnection?.java:820)
at org.mortbay.http.HttpConnection?.handleNext(HttpConnection?.java:986)
at org.mortbay.http.HttpConnection?.handle(HttpConnection?.java:837)
at org.mortbay.http.SocketListener?.handleConnection(SocketListener?.java:245)
at org.mortbay.util.ThreadedServer?.handle(ThreadedServer?.java:357)
at org.mortbay.util.ThreadPool?$PoolThread?.run(ThreadPool?.java

Subtickets

Change History (1)

comment:1 Changed 8 years ago by killyourtv

Component: unspecifiedapps/i2psnark
Resolution: duplicate
Status: newclosed

#479 is a duplicate of this ticket, but I'll close this one since it has less log info than the other one.

Note: See TracTickets for help on using tickets.