Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#482 closed defect (fixed)

ERROR [JobQueue 4/4] nel.OutboundMessageDistributor: outbound distributor to FrsT.: NOT found on search

Reported by: guest Owned by: zzz
Priority: minor Milestone: 0.8.8
Component: router/transport Version: 0.8.7
Keywords: Cc:
Parent Tickets:

Description

HI,

Since the upgrade yesterday to 0.8.7, i get this error on my log:

ERROR 4/4? nel.OutboundMessageDistributor?: outbound distributor to FrsT.: NOT found on search

2P version: 0.8.7-0deb2

Java version: Sun Microsystems Inc. 1.6.0_20 (OpenJDK Runtime Environment 1.6.0_20-b20)
Platform: Linux amd64 2.6.38-10-generic
Processor: uninitialized (core2)
Jbigi: Locally optimized native BigInteger? library loaded from file
Encoding: UTF-8

Best Regards

Subtickets

Change History (6)

comment:1 Changed 8 years ago by guest

  • Component changed from package/ubuntu to router/general

comment:2 Changed 8 years ago by killyourtv

  • Owner killyourtv deleted
  • Status changed from new to assigned

Removing the assignment to me since it's not a packaging error.

What problem are you experiencing?

comment:3 Changed 8 years ago by guest

The problem i experiencing are to lost the "graphs" for bandwidth, and i2p has once restarted is own with deleting my actual stats..

Except that and some logs, it run well..

most warn are like this one : 01.07.11 00:05:20 ERROR 4/4? nel.OutboundMessageDistributor?: outbound distributor to 7-oN.: NOT found on search
30.06.11 23:42:47 ERROR 3/4? nel.OutboundMessageDistributor?: outbound distributor to s6mJ.: NOT found on search
30.06.11 23:22:23 ERROR 1/1? nel.OutboundMessageDistributor?: outbound distributor to 3Adb.: NOT found on search
30.06.11 21:44:53 ERROR 2/4? nel.OutboundMessageDistributor?: outbound distributor to bbSX.: NOT found on search
30.06.11 21:41:45 ERROR 3/4? nel.OutboundMessageDistributor?: outbound distributor to 2ZbY.: NOT found on search
30.06.11 21:29:05 ERROR 4/4? nel.OutboundMessageDistributor?: outbound distributor to OmgV.: NOT found on search
30.06.11 20:59:39 ERROR 1/1? outer.tunnel.pool.BuildHandler?: Deferred successfully, but we couldnt find hDv5SYThtw0PuH6O~kK-HWBP2L8PLUlpPhaFqDHzf0o=?
30.06.11 20:55:46 ERROR 4/4? nel.OutboundMessageDistributor?: outbound distributor to kxkC.81162340: NOT found on search
30.06.11 20:18:55 ERROR 4/4? nel.OutboundMessageDistributor?: outbound distributor to lbvs.: NOT found on search
30.06.11 20:18:55 ERROR 3/4? nel.OutboundMessageDistributor?: outbound distributor to lbvs.: NOT found on search
30.06.11 19:57:59 ERROR 1/1? nel.OutboundMessageDistributor?: outbound distributor to lAsS.: NOT found on search
30.06.11 19:57:59 ERROR 4/4? nel.OutboundMessageDistributor?: outbound distributor to lAsS.: NOT found on search
30.06.11 19:57:59 ERROR 1/1? nel.OutboundMessageDistributor?: outbound distributor to lAsS.: NOT found on search
30.06.11 19:57:59 ERROR 4/4? nel.OutboundMessageDistributor?: outbound distributor to lAsS.: NOT found on search
30.06.11 19:57:43 ERROR 4/4? nel.OutboundMessageDistributor?: outbound distributor to SIkS.: NOT found on search
30.06.11 19:57:43 ERROR 4/4? nel.OutboundMessageDistributor?: outbound distributor to SIkS.: NOT found on search
30.06.11 19:57:43 ERROR 4/4? nel.OutboundMessageDistributor?: outbound distributor to SIkS.: NOT found on search
30.06.11 19:31:20 ERROR 4/4? nel.OutboundMessageDistributor?: outbound distributor to 2nu7.: NOT found on search
30.06.11 19:24:56 ERROR 3/4? nel.OutboundMessageDistributor?: outbound distributor to Tmsv.: NOT found on search

comment:4 Changed 8 years ago by zzz

  • Component changed from router/general to router/transport
  • Owner set to zzz
  • Priority changed from major to minor

It's just a failure to find the router a message is going to. Not sure why it's suddenly more frequent, but it shouldn't be an error. I'll make it a warning.

comment:5 Changed 8 years ago by zzz

  • Resolution set to fixed
  • Status changed from assigned to closed

Changed to warn in 0.8.7-2

comment:6 Changed 8 years ago by guest

Hi zzz,

Thanks for your answer, i will not take care about the message..

And for the problem with the graph ? All have disappear a couple hours after the previous warns and never be back

Note: See TracTickets for help on using tickets.