Opened 8 years ago

Closed 7 years ago

#504 closed defect (fixed)

snark duplicate torrent log message

Reported by: zzz Owned by: zzz
Priority: minor Milestone: 0.9
Component: apps/i2psnark Version: 0.8.7
Keywords: Cc:
Parent Tickets: Sensitive: no

Description

Repeats every minute as the DirMonitor? scans the dir. Only when torrent was originally added as a magnet. Relatively rare. Race or character conversion issue? Log msg added to SnarkManager?.java to help track it down.

Subtickets

Change History (3)

comment:1 Changed 8 years ago by zzz

see also #433

comment:2 Changed 7 years ago by zzz

Milestone: 0.8.120.9
Status: newaccepted

absolute vs. canonical path. easy fix.

comment:3 Changed 7 years ago by zzz

Resolution: fixed
Status: acceptedclosed

Caused by a symlink in the snark path and absolute vs. canonical paths in the code. Fixed in 0.8.13-21.

Note: See TracTickets for help on using tickets.