Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#524 closed defect (fixed)

Cannot change the number of hops used by I2PSnark

Reported by: killyourtv Owned by: zzz
Priority: minor Milestone: 0.8.9
Component: apps/i2psnark Version: 0.8.8
Keywords: Cc:
Parent Tickets: Sensitive: no

Description

Reported by Meretrix on IRC: When I try to change the number of hops in the i2psnark config, it says "Configuration unchanged." when I click save. Why is that? It used to work.

I am able to reproduce the reported behaviour. I cannot reproduce it in 0.8.3. It appears that sometime between 0.8.3 and 0.8.4 this functionality was broken.

Subtickets

Change History (2)

comment:1 Changed 8 years ago by zzz

Resolution: fixed
Status: newclosed

Fixed in 0.8.8-18, please test.

comment:2 Changed 8 years ago by killyourtv

Yes, it looks like it was fixed. If I see that user on IRC I'll let him/her know.

Note: See TracTickets for help on using tickets.