Opened 8 years ago

Closed 7 years ago

#529 closed defect (fixed)

http://i2pdb.tin0.de/latest.zip unavailable

Reported by: mk Owned by: tino
Priority: maintenance Milestone:
Component: www/i2p Version:
Keywords: Cc:
Parent Tickets: Sensitive: no

Description

i2pdb.tin0.de seems to be down for about a week.
This is quite problematic, as it seems like the only location making latest.zip available.

Subtickets

Change History (6)

comment:1 Changed 8 years ago by zzz

Owner: set to tino
Status: newassigned

tino is unlikely to see this here, I recommend you contact him directly.

comment:2 Changed 8 years ago by welterde

Milestone: 0.8.12

comment:3 Changed 8 years ago by zzz

Priority: majorminor

comment:4 Changed 8 years ago by zzz

Priority: minormaintenance
Resolution: not a bug
Status: assignedclosed
Version: 0.8.8

comment:5 Changed 7 years ago by zzz

Resolution: not a bug
Status: closedreopened

What you didn't mention is that it was linked from our FAQ. I'm removing the link.

comment:6 Changed 7 years ago by zzz

Resolution: fixed
Status: reopenedclosed
Note: See TracTickets for help on using tickets.