Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#58 closed defect (fixed)

Returns same email message regardless of which is selected

Reported by: directedition@… Owned by:
Priority: minor Milestone: 0.8.2
Component: apps/susimail Version: 0.8.1
Keywords: Cc:
Parent Tickets: Sensitive: no

Description

I have four emails in my susimail account. No matter which email I select with the web-client, it returns the first message I opened when I started my session.
susimail?show=1
susimail?show=2
susimail?show=3
All return the same. Even susimail?show=-1 returns it.

I can view other messages by logging out and back in again.

Subtickets

Change History (5)

comment:1 Changed 9 years ago by anonymous

Clicking on "Back to Folder" will let you select a new message, but it seems that the 'show=#' parameter only gets checked if the last page loaded by the user was the inbox. You can't just create arbitrary queries.

comment:2 Changed 9 years ago by anonymous

confirmed.
using the back button for re-entering the inbox and chosing another mail to read will show you the same mail you just read.
"Back to Folder" however, allows you to choose a different mail.

comment:3 Changed 9 years ago by zzz

Priority: majorminor
Summary: Returns same email message reguardless of which is selectedReturns same email message regardless of which is selected

Fix spelling, changing to minor since there is a workaround above.

sadly we have no susimail maintainer at the moment. Volunteers needed.

comment:4 Changed 9 years ago by DISABLED

Resolution: fixed
Status: newclosed
Version: 0.8.1

comment:5 Changed 9 years ago by zzz

Milestone: 0.8.2

Apparently fixed by privateer; please register.

Note: See TracTickets for help on using tickets.