Opened 8 years ago

Closed 8 years ago

#590 closed defect (not a bug)

laptop sporadically not resuming when running i2p & i2psnark

Reported by: marko Owned by: zzz
Priority: minor Milestone:
Component: apps/i2psnark Version: 0.8.12
Keywords: Cc:
Parent Tickets: Sensitive: no

Description

I am experiencing sporadic resume failures (hang or reboot) of a laptop when running i2p and i2psnark. It's not sure that this is related to i2p and i2psnark or whether this is just coincidence.

Subtickets

Change History (1)

comment:1 Changed 8 years ago by zzz

Milestone: 0.8.13
Resolution: not a bug
Status: newclosed

That's not a lot to go on, and I don't recall any similar report.

Without any I2P logs indicating a problem - or any system logs implicating I2P - there's nothing for us to look into.

In addition, if any userspace program is causing hangs on reboot (especially one not using any particular devices), I don't see how we could cause that - or prevent that.

So I'm closing this as not-a-bug for now. If you gather any evidence that points the finger at I2P, please reopen the ticket and we'll look into it further.

Note: See TracTickets for help on using tickets.