Opened 8 years ago

Closed 8 years ago

#614 closed defect (not a bug)

unable to load any eepsites after a few hours? (0.8.13-1)

Reported by: killyourtv Owned by:
Priority: minor Milestone: 0.9
Component: unspecified Version: 0.8.13
Keywords: Cc: killyourtv
Parent Tickets: Sensitive: no

Description

I2P version: 0.8.13-1
Java version: Sun Microsystems Inc. 1.6.0_24 (OpenJDK Runtime Environment 1.6.0_24-b24)
Wrapper version: 3.5.14
Server version: 5.1.15
Platform: Linux amd64 3.2.0-1-amd64
Processor: Athlon 64 FX (Sledgehammer S939, 130 nm) (athlon64)
Jbigi: Locally optimized native BigInteger library loaded from file
Encoding: UTF-8
Charset: UTF-8

After running for a few hours, I2P (seemingly) lost the ability to reach eepsites—or perhaps it was just an interesting coincidence that no attempted site would load.

I'm reporting in case it's related to the changes introduced in -1.

Attached is a thread dump from during the "outage" (and in case it's handier from the pastebin: http://pastethis.i2p/show/ndxbmZEQ8zkuNwoLttzs/)

Subtickets

Attachments (1)

13-1.bz2 (12.7 KB) - added by killyourtv 8 years ago.

Download all attachments as: .zip

Change History (4)

Changed 8 years ago by killyourtv

Attachment: 13-1.bz2 added

comment:1 Changed 8 years ago by killyourtv

Priority: majorminor
Resolution: invalid
Status: newclosed

comment:2 Changed 8 years ago by killyourtv

Resolution: invalid
Status: closedreopened

comment:3 Changed 8 years ago by killyourtv

Resolution: not a bug
Status: reopenedclosed

I'll close this for the time being.

Note: See TracTickets for help on using tickets.