Opened 7 years ago

Closed 7 years ago

#619 closed defect (no response)

This installer won't budge

Reported by: ALCvA Owned by:
Priority: critical Milestone: 0.8.13
Component: installer Version: 0.8.13
Keywords: Cc:
Parent Tickets:

Description

I downloaded i2pinstall_0.8.13.exe - and nothing happens following the open file security warning after clicking run. I also tried the earlier version: 0.8.12. Java is up to date. Operating system: Windows 7 Ultimate 32 bit. I tried 'Run as administrator' as well as 'Take ownership.' In addition I tried a few other tricks but this installer won't budge. I also deleted and re-downloaded the installer. I would like to try this service.

Subtickets

Change History (3)

comment:1 Changed 7 years ago by zzz

Sorry, no ideas, let us know if you figure it out.

comment:2 Changed 7 years ago by killyourtv

What exactly does the 'installer won't budge' mean?

Does the installer window appear but then hangs?
Does the installer window not appear?
After picking "Run as administrator", do you see the 'Do you want to allow....?' window? (if not, alt-tab until you can bring it to the front (a rare but annoying windows bug)).
Is there maybe some sort of "security software" preventing the window from coming up?

I've not had any problems with the installer on any system that I've tried it on, including Windows 7 (x86 and x64).

This is almost certainly not a bug in the installer but something on your system preventing it from continuing.

comment:3 Changed 7 years ago by zzz

  • Resolution set to no response
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.