Opened 8 years ago

Closed 8 years ago

#625 closed defect (not a bug)

Crash I2p on Kubuntu 11.10 64bit "500 GC overhead limit exceeded"

Reported by: DISABLED Owned by:
Priority: major Milestone:
Component: other Version: 0.8.13
Keywords: Cc:
Parent Tickets: Sensitive: no

Description

Error Details

Error 500: / GC overhead limit exceeded

java.lang.OutOfMemoryError?: GC overhead limit exceeded

I2P Version and Running Environment

I2P version: 0.8.13-0-deb1
Java version: Sun Microsystems Inc. 1.6.0_23 (OpenJDK Runtime Environment 1.6.0_23-b23)
Wrapper version: 3.5.14
Server version: 5.1.15
Platform: Linux amd64 3.0.0-17-generic
Processor: Athlon 64/Sempron (Clawhammer S939, 130 nm) (athlon64)
Jbigi: Locally optimized native BigInteger? library loaded from file
Encoding: UTF-8
Charset: UTF-8

Note that system information, log timestamps, and log messages may provide clues to your location; please review everything you include in a bug report.

Subtickets

Change History (1)

comment:1 Changed 8 years ago by zzz

Component: unspecifiedother
Milestone: 0.8.13
Resolution: not a bug
Status: newclosed

This means you have almost run out of memory and the garbage collector is spending way too much time trying to free up memory. Stop I2P, increase the max memory in wrapper.config, and restart.

Note: See TracTickets for help on using tickets.