Opened 7 years ago

Closed 7 years ago

#630 closed defect (duplicate)

/logs truncating Router -> uter

Reported by: guest Owned by:
Priority: minor Milestone: 0.9
Component: apps/console Version: 0.8.13
Keywords: Cc:
Parent Tickets:

Description

Router logs section

CRIT [uterWatchdog]
ERROR [Reseed ] uter.networkdb.reseed.Reseeder

and likely other instances.

Also, as indicated above, [Reseed ] has an erroneous trailing space before close bracket.

Subtickets

Change History (2)

comment:1 Changed 7 years ago by killyourtv

Other than the trailing space after Reseed, this is probably a duplicate of #497.

comment:2 Changed 7 years ago by zzz

  • Resolution set to duplicate
  • Status changed from new to closed

the space is by design also, the [......] field is fixed-width.

Followups on #497 please.

Note: See TracTickets for help on using tickets.