Opened 7 years ago

Closed 7 years ago

#646 closed defect (not a bug)

NullPointerException

Reported by: guest Owned by:
Priority: obsolete Milestone: 0.9.1
Component: unspecified Version: 0.9
Keywords: NPE Cc:
Parent Tickets:

Description

[code]
jvm 1 | Exception in thread "Thread-57" java.lang.NullPointerException?
jvm 1 | at javax.imageio.stream.FileCacheImageOutputStream?.close(FileCacheImageOutputStream?.java:210)
jvm 1 | at com.sun.imageio.stream.StreamCloser?$CloseAction?.performAction(StreamCloser?.java:112)
jvm 1 | at com.sun.imageio.stream.StreamCloser?$1.run(StreamCloser?.java:56)
jvm 1 | at java.lang.Thread.run(Thread.java:662)
code

Appears when you shutdown hardly with closing the console
OS: Windows
Version: 0.9-0 (i2p)
Java: sun

Subtickets

Change History (2)

comment:1 Changed 7 years ago by guest

  • Priority changed from minor to obsolete

OK, forget it. Just saw it is a javax.imageio problem and not a i2p exception.
Proberly I should report it to oracle.
sry!

comment:2 Changed 7 years ago by killyourtv

  • Resolution set to not a bug
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.