Opened 7 years ago

Closed 7 years ago

#649 closed enhancement (not a bug)

Apologies Re: CRIT LOG

Reported by: DISABLED Owned by:
Priority: minor Milestone: 0.9.1
Component: unspecified Version: 0.9
Keywords: attempt to duplicate ID Cc:
Parent Tickets: Sensitive: no

Description

Hello people of I2P.

Firstly, my apologies.
I am (or, was, until shut out) a newcomer to your venerable project.
I suffered a [crit] (criticism? critical problem?) from members, as I tried, without enough studying beforehand and from the absence of how important an ID of each member is and from a general illiteracy in IT.

I first tried to go out into the web, but I couldn't.
I thought that my local connection (designation et al) or something else wasn't properly set, and noticing a BLANK in the designation of "My tunnel" or site in the Server List (it could have been a coincidence, or maybe someone one was already using my network, I'm not sure), I mistakenly thought that the BLANK was what I left out, I filled it with the number alloted to me.
But the Tunnel belonged to somebody else, I believe, and that was how I ended up screwing (well, attempting to screw up someone else's ID.

I instantly noticed "Read the Log" message, but since I wasn't connected to the web, I couldn't respond. And my account was soon terminated, so I had to surf the web some time from the fragments of the Log that I remembered to finally reach this page…..
My apologies again.
I should have done my homework.

This project is probably for the highly IT literate people, but if you're earnestly trying to reach the more or less illiterate, I hope that your system will try to warn stupid novices like me on what not to do, i.e., show an error message or a warning.
At least in 2011, there seems to have been numerous cases like mine (not that I verified the true cause), and if so, they too probably had no way to respond, having been unable to connect or being quickly denied access.

That said, the vigil and speed of response of the members and/or the sponsors that I experienced told me that your project is probably, for those who can utilize its potential, safe.

Wishing you much success from JPN,
T.T.


Subtickets

Change History (1)

comment:1 Changed 7 years ago by zzz

Resolution: not a bug
Status: newclosed

I don't understand what the problem is, if any. Maybe due to translation.

Since the title is "Apologies" I guess there is no bug? If you are referring to a ticket you previously entered that should now be closed, please provide the ticket number.

If you are reporting a new bug, please change the summary to tell us what the problem is, add more information, and reopen this ticket.

Note: See TracTickets for help on using tickets.