Opened 7 years ago

Closed 7 years ago

#693 closed defect (not a bug)

I2P crashed on Router Console Load

Reported by: tzio Owned by:
Priority: minor Milestone:
Component: unspecified Version: 0.9.1
Keywords: Cc:
Parent Tickets: Sensitive: no

Description

I run i2p on a stable server environment, it has run constantly for over a year, crashed today as I logged in from another PC…

Subtickets

Attachments (2)

log-router-0.txt (12.4 KB) - added by tzio 7 years ago.
log1
log-router-1.txt (5.6 KB) - added by tzio 7 years ago.
log2

Download all attachments as: .zip

Change History (3)

Changed 7 years ago by tzio

Attachment: log-router-0.txt added

log1

Changed 7 years ago by tzio

Attachment: log-router-1.txt added

log2

comment:1 Changed 7 years ago by zzz

Milestone: 0.9.2
Resolution: not a bug
Status: newclosed

There's no "crash" in the logs you attached.

The error, which I assume you are referring to, is starting up "QuercusServlet?", which is something you added to your eepsite, and not something we can help you with, sorry.

I see nothing in the logs that has anything to do with the router console - only with your eepsite.

If you do find anything that implicates I2P directly please reopen the ticket.

Note: See TracTickets for help on using tickets.