Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#732 closed enhancement (not a bug)

Regular IRC dev meetings

Reported by: guest Owned by:
Priority: trivial Milestone: 0.9.3
Component: other Version: 0.9.2
Keywords: Cc:
Parent Tickets:

Description

As it is, the development process is relatively, but not entirely open, especially for users that cannot stay connected to irc2p all the time. zzz.i2p is good, but requires registration and may be too technical for some questions. forum.i2p is largely dead. due to this, i propose having bi-weekly meetings on irc where plenty of the i2p community are present. they would present an oppurtinity for you and the others to report back to the community what you have done in the past 2 weeks, and what you will do in the next 2 weeks. we would also then be able to discuss opinions on soloutions to problems, and ask miscellaneous questions to the team, thus showing your participation in the community. anyone could ask and answer questions, with the meeting ruled over by a single op who ensures that everythng is discussed thoroughly before moving on.

Subtickets

Change History (2)

comment:1 Changed 7 years ago by zzz

  • Resolution set to not a bug
  • Status changed from new to closed

We haven't had regular meetings since April 2007. Not disagreeing with your issue. My consistent position since that time is that I'm happy to attend meetings if somebody else wants to run them and do status and minutes.

Follow ups on zzz.i2p, forum.i2p, or #i2p-dev please.

comment:2 Changed 7 years ago by zab

Dear guest,

I am very happy that you raise these issues but just like in any other meritocracy, your opinion would be valued more if you attach it to an identity of some kind. Please register so that we know who you are. (unless you are jrand0m coming back from the netherworld which is what /dev/intuition is telling me right now).

Thanks,
zab

Note: See TracTickets for help on using tickets.