Opened 7 years ago

Closed 4 years ago

#734 closed enhancement (wontfix)

Eepget is difficult to use

Reported by: guest Owned by:
Priority: minor Milestone:
Component: apps/other Version: 0.9.2
Keywords: usability grandma Cc: zab@…
Parent Tickets:

Description

Eepget is difficult to use, especially for a new user. i propose having a download manager within the router console, where you can paste links and have them automatically formatted to escape illegal characters, start and stop downloads independently, set bandwidth limits, and otherwise provide a more fully functional interface for http based downloads.

Subtickets

Change History (8)

comment:1 Changed 7 years ago by echelon

  • Component changed from other to apps/other
  • Milestone changed from 0.9.3 to 0.9.4
  • Priority changed from major to minor

Eepget is a simple and clean tool.
Running "eepget url" is to complicated?

But a simple wrapper around that should be easy, bandwidth limiter and other stuff is far more enhanced, should be left over for the dedicated software to be used.

comment:2 Changed 7 years ago by zzz

Download Manager is documented in the plugin docs as a good noob plugin project, I think. Or it could be a standalone app. Just a question of somebody doing it.

comment:3 Changed 7 years ago by zab

  • Cc zab@… added
  • Keywords usability grandma added

Eepget is a simple and clean tool.
Running "eepget url" is to complicated?

The Customer Is Always Right(TM). If they say that using eepget is hard, then it is.

You're forgetting that most computer users out there have never opened a terminal session of any kind in their life.

comment:4 Changed 6 years ago by guest

@echelon :
try using eepget then typing in a massive url in a tty or xterm which does not support copy - and - paste. while i agree that it works fine as it is, it could be made easier with a wui or even a gui

comment:5 Changed 6 years ago by guest

  • Resolution set to not a bug
  • Status changed from new to closed

comment:6 Changed 6 years ago by killyourtv

  • Resolution not a bug deleted
  • Status changed from closed to reopened

The reporter 'guest' struck again. Reopening.

comment:7 Changed 5 years ago by str4d

  • Milestone 0.9.4 deleted

AyuDownloader is an unmaintained Eepget web interface as a plugin. Source is available but cannot be directly compiled, it is missing the build scripts. See the dev forum thread for background.

comment:8 Changed 4 years ago by zzz

  • Resolution set to wontfix
  • Status changed from reopened to closed

OP can use any download manager in which a proxy can be set.

A command line tool could be hard to use, depending on your definition, but that's ok as long as there are alternatives. Some browsers have the equivalent "manager" function built-in.

Note: See TracTickets for help on using tickets.