Opened 6 years ago

Closed 6 years ago

#767 closed enhancement (duplicate)

Proposal to implement a gui bandwidth scheduler

Reported by: guest Owned by:
Priority: minor Milestone: 0.9.6
Component: apps/console Version: 0.9.3
Keywords: Featurewish Cc:
Parent Tickets:

Description

Hello.
In my case I need to reduce the bandwidth sharing on a computer during work hours. Because of this, it would be easier to change the limits of bandwidth depending on user needs by automating the process through a simple scheduler in the i2prouter console and so share the entire bandwidth which can. Can you implement something simple to get it?

Thanks in advance

Subtickets

Change History (3)

comment:1 follow-up: Changed 6 years ago by zzz

A good idea for a plugin.

comment:2 in reply to: ↑ 1 Changed 6 years ago by guest

Replying to zzz:

A good idea for a plugin.

Yeah, i dont think that everybody uses that.
In the meantime, do you think it is a good idea to change the % values via sed with cron in router.config and bw values in i2psnark.config also? I am doing that now and the router seems to handle well, refusing tunnels when limit reach.
Thank you for your time.

comment:3 Changed 6 years ago by str4d

  • Milestone changed from 0.9.5 to 0.9.6
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #739

Note: See TracTickets for help on using tickets.