Opened 7 years ago

Closed 6 years ago

#780 closed defect (not a bug)

Warning: Eepsite Unreachable (Eepsite owner)

Reported by: DISABLED Owned by:
Priority: minor Milestone: 0.9.9
Component: streaming Version: 0.9.3
Keywords: Cc:
Parent Tickets: Sensitive: no

Description

Actually, nothing unusual, but I'm sitting away about 1.50 m from the router, the more often generates this error. Moreover, if the eepsite is found but, images are partially not loading.

For your information, please take note.

I2P version: 0.9.3-*

Thanks for the good work on I2P!

Tagedieb
(http://gaunergazette.i2p/)

Subtickets

Change History (4)

comment:1 Changed 7 years ago by zzz

Component: unspecifiedstreaming

You have connection limits enabled in i2ptunnel? That's what usually causes this. Check logs which should indicate rejections due to conn limits.

We should skip the conn limit check for local accesses - ticket #532 - but we don't.

comment:2 in reply to:  1 Changed 7 years ago by DISABLED

Replying to zzz:

You have connection limits enabled in i2ptunnel?

Yes, it is ON. Can you maybe give me a tip for meaningful limitation?
How many connections are still normal, when does an attack?

Thanks for your support!
Tagedieb

comment:3 Changed 6 years ago by zzz

Milestone: 0.9.40.9.9

Only you can answer that, it depends on the amount of traffic to your site, and the content there (number of images, CSS files, etc; how quickly users click from one page to the next; etc.)

comment:4 Changed 6 years ago by zzz

Resolution: not a bug
Status: newclosed
Note: See TracTickets for help on using tickets.