Opened 9 years ago

Closed 9 years ago

#79 closed defect (fixed)

Seedless DBException NCDFE

Reported by: anonymous Owned by: sponge
Priority: minor Milestone:
Component: apps/plugins Version: 0.8
Keywords: seedless Cc:
Parent Tickets: Sensitive: no

Description

Subtickets

Change History (5)

comment:1 Changed 9 years ago by anonymous

I2P version: 0.8-0
Java version: Sun Microsystems Inc. 1.6.0_20 (Java™ SE Runtime Environment 1.6.0_20-b02)
Platform: Linux amd64 2.6.32-24-generic
Processor: uninitialized (athlon64)
Jbigi: Locally optimized native BigInteger? library loaded from the library path
Encoding: ANSI_X3.4-1968

comment:2 Changed 9 years ago by zzz

Keywords: seedless added
Owner: set to sponge
Priority: majorminor
Status: newassigned

Assigning to Sponge

Caused by: java.lang.NoClassDefFoundError??: net/i2p/seedless/DBException at …

comment:3 Changed 9 years ago by zzz

Summary: error logSeedless DBException NCDFE

comment:5 Changed 9 years ago by zzz

Component: api/dataapps/plugins
Version: 0.8

comment:9 Changed 9 years ago by sponge

Resolution: fixed
Status: assignedclosed

Apparently the problem was with 0.8.0 ….

http://forum.i2p/viewtopic.php?t=5095

Note: See TracTickets for help on using tickets.