Opened 7 years ago

Closed 6 years ago

#800 closed defect (no response)

Service is not started, error 1067

Reported by: H3UjXflF0 Owned by:
Priority: minor Milestone: 0.9.4
Component: wrapper Version: 0.9.3
Keywords: Cc:
Parent Tickets: Sensitive: no

Description

I have win7 x64. Install i2p and have error - "The I2P Service service was launched, but failed to start." Then I run manualy in administrative tools → service have error 1067.
The problem went away when you reinstall java 32-bit Java.Need more detail to inform the user about the causes of errors and possible solutions. I solved the problem for two days. Google did not give results in error - "i2p win7 run service error 1067". Just after the launch of the console, I found a message in wrapper.log - "Usually when the Wrapper fails to start the JVM process, it is because of a problem with the value of the configured Java command." This has led to the idea to reinstall java.

Subtickets

Attachments (1)

wrapper.log (7.1 KB) - added by H3UjXflF0 7 years ago.

Download all attachments as: .zip

Change History (3)

Changed 7 years ago by H3UjXflF0

Attachment: wrapper.log added

comment:1 Changed 7 years ago by zzz

so what happened after you reinstalled java?

comment:2 Changed 6 years ago by zzz

Resolution: no response
Status: newclosed
Note: See TracTickets for help on using tickets.