Opened 6 years ago

Closed 6 years ago

#854 closed defect (duplicate)

High number of DHT peers in i2psnark

Reported by: guest Owned by: zzz
Priority: trivial Milestone:
Component: apps/i2psnark Version: 0.9.4
Keywords: Cc:
Parent Tickets:

Description

I2psnark reports an extremely high number of peers for the DHT. With most normal torrent clients I tend to have around 50 - 150 but with i2psnark i currently have 670. I don't know of any implications of this, hence the low priority, but I would still class it as abnormal behaviour.

Subtickets

Change History (1)

comment:1 Changed 6 years ago by killyourtv

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of ticket #853

Note: See TracTickets for help on using tickets.