Opened 6 years ago

Closed 6 years ago

#860 closed defect (not a bug)

temporary files linger

Reported by: sponge Owned by: sponge
Priority: minor Milestone: 0.9.5
Component: router/general Version: 0.9.4
Keywords: temporary files Cc:
Parent Tickets:

Description

Files in $TMP linger after i2p is shut down. They should be deleted.

Subtickets

Change History (5)

comment:1 Changed 6 years ago by zzz

what files?

what OS?

Full version info please

comment:2 Changed 6 years ago by zzz

  • Owner zzz deleted
  • Status changed from new to assigned

comment:3 Changed 6 years ago by sponge

Happens on Linux, and when ran on Android-GLIBC (which is Linux).

comment:4 Changed 6 years ago by zzz

  • Owner set to sponge

still need info on what files and/or directories.

Also full version info (I2P version, etc). You know the drill.

Also, how did you shut the router down?

Nobody can possibly work on this without ALL the above info.

Reassigning to you.

comment:5 Changed 6 years ago by guest

  • Resolution set to not a bug
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.