Opened 6 years ago

Closed 6 years ago

#863 closed defect (not a bug)

error when i utilise the proxi with any webside

Reported by: littlecat39 Owned by:
Priority: trivial Milestone: 0.9.5
Component: unspecified Version: 0.9.4
Keywords: Cc:
Parent Tickets:

Description

I have see that a few website who i usualy visit all the day don't running well with IP proxy.

particulary this forum:

http://www.lenr-forum.com/forum.php

Subtickets

Change History (1)

comment:1 Changed 6 years ago by guest

  • Priority changed from minor to trivial
  • Resolution set to not a bug
  • Status changed from new to closed

More detail please. The problem is most likely your browser. Use tor for this, I2P is primarily an internal network.

Note: See TracTickets for help on using tickets.