Opened 6 years ago

Closed 6 years ago

#866 closed defect (fixed)

syndie-installer-1.103b.bin.win64.exe doesn't do nothing!

Reported by: guest Owned by:
Priority: major Milestone:
Component: apps/syndie Version:
Keywords: Cc:
Parent Tickets:

Description

New Sindie version in Windows 7 x64 installed properly without errors doesn't do anything and doesn't report any message.
None also if I run it 'as administrator' ... nothing!
Please explain me how to debug this.
Thanks.

Subtickets

Change History (2)

comment:1 Changed 6 years ago by killyourtv

  • Priority changed from blocker to major
  • Version 0.9.4 deleted

First: What does "doesn't do anything" mean? Does the window pop up but freezes? Does nothing at all pop up?

Second: Are you sure you are using a 64bit JVM?

Try running the installer from a command prompt.

java -jar syndie-installer-1.103b.bin.win64.exe

That will hopefully give a clue as to what the problem is.

FWIW the 64bit installer worked fine on all of the systems I have tried it on (2 Win7 and 1 Vista) so the installer itself is fine.

comment:2 Changed 6 years ago by guest

  • Resolution set to fixed
  • Status changed from new to closed

Ok, solved :-)
I didn't installed JVM x64.
Thanks a lot.

Note: See TracTickets for help on using tickets.