Opened 6 years ago

Closed 6 years ago

#894 closed defect (worksforme)

Router console inaccessible

Reported by: guest Owned by:
Priority: minor Milestone:
Component: apps/console Version: 0.9.4
Keywords: Cc:
Parent Tickets:

Description

The router console times out when I try to connect with a large uptime (>5 days). I2P is still running, irc etc stays connected fine. I suspect that ayudownloader is the cause of this, as it has occurred several times immediately after attempting to open the ayudownloader page.

Subtickets

Change History (3)

comment:1 Changed 6 years ago by guest

Update: Ayudownloader is _not_ the (only?) cause. I uninstalled it yet still I get the crashes.

If an i2psnark tab is left open, it reports 'console down'

No plugin pages (bote, seedless, etc) will load, unless already open.

Http proxy also fails, while irc socks proxy is still connected fine.

comment:2 Changed 6 years ago by zzz

still happening?

comment:3 Changed 6 years ago by zzz

  • Resolution set to worksforme
  • Status changed from new to closed

please reopen if it's still happening.

Note: See TracTickets for help on using tickets.