Opened 6 years ago

Closed 6 years ago

#908 closed defect (not a bug)

windows install logs has wrong path

Reported by: Eche|on Owned by:
Priority: maintenance Milestone: 0.9.6
Component: installer Version: 0.9.4
Keywords: Cc:
Parent Tickets: Sensitive: no

Description

The windows installer of 0.9.5 has wrong path for a lot of stuff:
1.
2013/03/28 10:52:52 | Unable to write to the configured log directory: C:\Users\echelon\AppData?\Roaming\i2p (The system cannot find the path specified. (0x3))
2013/03/28 10:52:52 | The directory does not exist.
2013/03/28 10:52:52 | Unable to write to the configured log file: C:\Users\echelon\AppData?\Roaming\i2p\wrapper.log (The system cannot find the path specified. (0x3))
2013/03/28 10:52:52 | Falling back to the default file in the current working directory: wrapper.log
2013/03/28 10:52:52 | Unable to write to the configured log directory: C:\Users\echelon\AppData?\Roaming\i2p (The system cannot find the path specified. (0x3))
2013/03/28 10:52:52 | The directory does not exist.
2013/03/28 10:52:52 | Unable to write to the configured log file: C:\Users\echelon\AppData?\Roaming\i2p\wrapper.log (The system cannot find the path specified. (0x3))
2013/03/28 10:52:52 | Falling back to the default file in the current working directory: wrapper.log
2013/03/28 10:52:52 | I2P Service service installed.
2013/03/28 10:52:52 | Unable to write to the configured log directory: C:\Users\echelon\AppData?\Roaming\i2p (The system cannot find the path specified. (0x3))
2013/03/28 10:52:52 | The directory does not exist.
2013/03/28 10:52:52 | Unable to write to the configured log file: C:\Users\echelon\AppData?\Roaming\i2p\wrapper.log (The system cannot find the path specified. (0x3))
2013/03/28 10:52:52 | Falling back to the default file in the current working directory: wrapper.log
2013/03/28 10:52:52 | Starting the I2P Service service…
2013/03/28 10:52:52 | Unable to write to the configured log directory: C:\Windows\system32\config\systemprofile\AppData?\Roaming\i2p (The system cannot find the path specified. (0x3))
2013/03/28 10:52:52 | The directory does not exist.
2013/03/28 10:52:52 | Unable to write to the configured log file: C:\Windows\system32\config\systemprofile\AppData?\Roaming\i2p\wrapper.log (The system cannot find the path specified. (0x3))
2013/03/28 10:52:52 | Falling back to the default file in the current working directory: wrapper.log

  1. 2013/03/28 13:27:27 | INFO: Jetty 6.1.26 logging to I2P logs using class org.mortbay.jetty.Server

2013/03/28 13:27:37 | WARNING:Unable to load up the BOB config file C:\ProgramData?\Application Data\i2p\bob.config, Using defaults.
2013/03/28 13:27:37 | WARNING:java.io.FileNotFoundException: C:\ProgramData?\Application Data\i2p\bob.config (The system cannot find the file specified)
2013/03/28 13:27:37 | WARNING:Writing new defaults file C:\ProgramData?\Application Data\i2p\bob.config
2013/03/28 13:27:37 | INFO:BOB is now running.

Subtickets

Change History (1)

comment:1 Changed 6 years ago by Eche|on

Priority: criticalmaintenance
Resolution: not a bug
Status: newclosed

ok
seems to be a problem with the user.
Installed as service - so do NOT start I2P with the desktop icons as it is installed with a service.
Always do use the service tabs in windows for this job.
Maybe make some doc for others not to get into that trap?

echelon

Note: See TracTickets for help on using tickets.