Opened 6 years ago

Closed 6 years ago

#924 closed defect (invalid)

Null pointer exception somewhere at susimail

Reported by: DISABLED Owned by:
Priority: minor Milestone:
Component: apps/susimail Version: 0.9.5
Keywords: Cc:
Parent Tickets: Sensitive: no

Description

Suddenly got this after pushing on confirmation button "Yes, really delete that!":
"
HTTP ERROR 500

Problem accessing /susimail/susimail. Reason:

INTERNAL_SERVER_ERROR

Caused by:
java.lang.NullPointerException?

at java.lang.Void.<unknown>(Unknown Source)
at java.lang.Void.<unknown>(Unknown Source)
at java.lang.Void.<unknown>(Unknown Source)
at java.lang.Void.<unknown>(Unknown Source)

Powered by Jetty://
"

And the logs report equal error:
"
24/04/13 08:01:31 ERROR [onsole Jetty] org.mortbay.jetty.Server : /susimail/susimail

java.lang.NullPointerException?
at java.lang.Void.<unknown>(Unknown Source)
at java.lang.Void.<unknown>(Unknown Source)
at java.lang.Void.<unknown>(Unknown Source)
at java.lang.Void.<unknown>(Unknown Source)

"

Subtickets

Change History (2)

comment:1 Changed 6 years ago by zzz

Looks like JVM gone insane.

Router and JVM version info please.

comment:2 Changed 6 years ago by zzz

Resolution: invalid
Status: newclosed

No response. NPE in Void is a massive crash/corruption of the JVM. No way we could have caused that.

Note: See TracTickets for help on using tickets.