Opened 6 years ago

Closed 6 years ago

#925 closed defect (invalid)

High message lag in 0.9.5 and 0.9.5-13

Reported by: guest Owned by: zzz
Priority: minor Milestone: 0.9.6
Component: router/transport Version: 0.9.5
Keywords: lag message delay Cc:
Parent Tickets:

Description

On all of my i2p routers (all on the same local network) they report a message delay of between 2.5-4 seconds. This has been continuous for several days, and although the network is in use, there is no major load. I would usually expect lower than 1s message lag in these conditions.

Subtickets

Change History (2)

comment:1 Changed 6 years ago by zzz

  • Component changed from router/general to router/transport
  • Owner set to zzz

If it used to be lower, it may be related to a change in the traffic mix NTCP/SSU. This could be caused by a change in your firewalled status (IP change, port change, UPnP ports closed). See #698 for more info on this unreliable stat.

comment:2 Changed 6 years ago by guest

  • Resolution set to invalid
  • Status changed from new to closed

The change appears to be related to my running of freenet; I have been experiencing a variety of network issues since installing it and now having removed it everything is OK again :) not i2p's fault at all :)

Note: See TracTickets for help on using tickets.