Opened 6 years ago

Closed 6 years ago

#945 closed defect (duplicate)

Since upgrade from 0.9.5 to 0.9.6 had issues with launching I2P under Windows

Reported by: amund1h Owned by:
Priority: minor Milestone: 0.9.7
Component: unspecified Version: 0.9.5
Keywords: Cc:
Parent Tickets: Sensitive: no

Description

I run Windows 7 64 bits

Since (automatic) upgrade from 0.9.5 to 0.9.6 (30/05/2013) I had many (10 ?) issues with launching I2P. Even restarting Windows did not fix it.

So many that I decided to uninstall I2P, clean folders from C:\Users\…

Since when reinstalling 0.9.6 "clean" this morning, I did not have any of these issue.

Description:
I click "Start I2P (no window)", the HDD run, in the Windows 7 task manager I see the process "Javaw.exe", then the I2P process, and less then 10 seconds later, the I2P process stops.

Before to uninstall I did a ZIP file of C:\Program Files\I2P, and C:\Users\…\I2P

If you want it, ask me.

Subtickets

Change History (1)

comment:1 Changed 6 years ago by killyourtv

Resolution: duplicate
Status: newclosed

duplicate of #944

Note: See TracTickets for help on using tickets.